Опрос
Ваш любимый город:
Всего ответов: 13492
Главная » Файлы » Программы Oblivion » Работа с плагинами

Oblivion Script Extender v0016
10.02.2009
screen Автор: Ian Patterson, Stephen Abel, Paul
Требования: Oblivion 1.2.0.416 / 1.2.0.214 / 1.1.0.511 / 1C
Язык: Английский
Размер: 673.6 Kb | Скачать
Oblivion Script Extender (OBSE) - расширитель функций скриптового языка,
добавляющий множество дополнительных функций для скриптологов, желающих
использовать их в своих модах. В наше время OBSE необходим также для
запуска некоторых популярных модов.
Установка:
1) Скопируйте файлы obse_1_1.dll, obse_1_2.dll, obse_1_2_416.dll, obse_editor_1_0.dll, obse_editor_1_2.dll, и obse_loader.exe в вашу папку с Oblivion.
2) Откройте Обливион путем запуска obse_loader.exe
Категория: Работа с плагинами | Добавил : Urkaver | Сообщить о битой ссылке

Просмотров: 10635 | Загрузок: 5747 | Комментарии: 6 | Рейтинг: 5.0/3

Всего комментариев: 6
26.07.2011 Спам
6. Мария (Maria)
Евгений, 7z - это архиватор. Находишь и ставишь, всего делов то.

26.07.2011 Спам
5. Евгений (sasabinver)
подскажите что за формат такой 7Z ?? Как его установить? Есть ли ОБСЕ заархивированый гдето для скачки? Искал в яндексе, ненашел=(

09.01.2011 Спам
4. Сергей (Assassin78)
Люди а какой OBSE нужен для золотого издания версии 1.2.0416???????? help help help

13.11.2009 Спам
3. Александр (SanyaBIG)
Народ у меня Oblivion 1.2.0.416 скачал себе этот OBSE скинул в коневую папку и пишет то что неизвестная версия

22.07.2009 Спам
2. Сергей (rsv2)
Уже появилось OBSE 0017a

11.02.2009 Спам
1. Алекс Морган (LexMorgan)
А у меня эта прога стоит уже 2-ой месяц :)

Добавлять комментарии могут только зарегистрированные пользователи.
[ Регистрация | Вход ]
Авторизация
Логин:
Пароль:
Партнеры
Статистика

Онлайн всего: 1
Странников: 1
Пользователей: 0